Username: Password:

Author Topic: Unhandled Exception...can't get the bot to start  (Read 3719 times)

Offline 2ljd

  • Rookie
  • *
  • Posts: 2
    • View Profile
Unhandled Exception...can't get the bot to start
« on: August 26, 2017, 07:42:11 AM »
Hi all,

Just downloaded the bot and tried to start my first pair. Then this message pops up...any ideas on how to fix the problem? I noticed it's showing Win32...I have 64.

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ComponentModel.Win32Exception (0x80004005): The system cannot find the file specified
   at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
   at System.Diagnostics.Process.Start()
   at JsonGui.JsonGui.createProcess(String configFileName, String cmdFileName)
   at JsonGui.JsonGui.button1_Click(Object sender, EventArgs e)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Offline dobcrypto

  • Contributor
  • **
  • Posts: 196
  • Russian - native language
    • View Profile
Re: Unhandled Exception...can't get the bot to start
« Reply #1 on: August 26, 2017, 11:01:56 AM »

Offline 2ljd

  • Rookie
  • *
  • Posts: 2
    • View Profile
Re: Unhandled Exception...can't get the bot to start
« Reply #2 on: August 26, 2017, 06:31:49 PM »
Thanks, figured it out!

Offline barneygumball

  • Rookie
  • *
  • Posts: 7
    • View Profile
Re: Unhandled Exception...can't get the bot to start
« Reply #3 on: November 04, 2017, 06:03:38 AM »
Hi, I have just downloaded Gunbot v3.3.2 on a Windows 10, 64 bit laptop. I can get Gunbot to load, but I can't get it to run after I save and run my pair.

I'm pretty sure my API keys are right, and can't seem to find any information specifically relating to my problem (Unhandled exception has occurred) that will guide me through step by step trouble shooting.

I know I have to edit or adjust some settings but am not sure what.

I am a bit new at trying to configure computers and scripts, so any basic help with this problem would be SO appreciated.

Thanks :)