Username: Password:

Author Topic: Going from old gunbot version to 18.8.8 and the Gunthy Wallet  (Read 163 times)

Offline tammons

  • Rookie
  • *
  • Posts: 49
    • View Profile
Going from old gunbot version to 18.8.8 and the Gunthy Wallet
« on: August 23, 2020, 11:56:50 PM »
Haven't used gunbot in a while.
I own the old version, I think I went up to version 8 or 9.

In the old version, there was no gunthy wallet. Now there is.

I installed and got everything set up, key and secret etc, and set up the exchange.

I created a Gunthy wallet which is now empty.

I assume the coin paid for gunbot goes into this wallet?
Or is there something I am missing?

Anyway when I run gunthy-win.exe the text in the window continuously runs and returns this message...

"Failure to meet minimum Gunthy token balance requirement to operate the bot. Please purchase more tokens to run the bot..."

So, what do I need to do to get this version running?

Offline CryptoDROI

  • Rookie
  • *
  • Posts: 34
  • Get Gunbot Now!
    • View Profile
    • CryptoDROI Gunbot Reseller
Re: Going from old gunbot version to 18.8.8 and the Gunthy Wallet
« Reply #1 on: August 24, 2020, 12:14:55 PM »
Contact your reseller with you wallet info, then you will receive an airdrop with the required amount of tokens for your license type.
Authorized Gunbot Reseller https://cryptodroi.com/

Offline Aitor

  • Administrator
  • *****
  • Posts: 390
  • Telegram: @AitorRuiz Gunbot.shop
    • View Profile
    • Gunbot
Re: Going from old gunbot version to 18.8.8 and the Gunthy Wallet
« Reply #2 on: August 24, 2020, 07:29:53 PM »
Haven't used gunbot in a while.
I own the old version, I think I went up to version 8 or 9.

In the old version, there was no gunthy wallet. Now there is.

I installed and got everything set up, key and secret etc, and set up the exchange.

I created a Gunthy wallet which is now empty.

I assume the coin paid for gunbot goes into this wallet?
Or is there something I am missing?

Anyway when I run gunthy-win.exe the text in the window continuously runs and returns this message...

"Failure to meet minimum Gunthy token balance requirement to operate the bot. Please purchase more tokens to run the bot..."

So, what do I need to do to get this version running?

First of all, create a Gunthy wallet, as new license system requires it:

https://gunbot.shop/how-to-create-a-gunthy-wallet/

Then send it to your reseller, so he can link your wallet to your api key.

Offline tammons

  • Rookie
  • *
  • Posts: 49
    • View Profile
Re: Going from old gunbot version to 18.8.8 and the Gunthy Wallet
« Reply #3 on: August 24, 2020, 07:34:15 PM »
Got it worked out. Thanks