Username: Password:

Author Topic: BUy_ENABLED being disabled on BTC-Alt's autoconfig intermittently  (Read 251 times)

Offline packtim

  • Rookie
  • *
  • Posts: 9
    • View Profile
Can anyone help me please? ( I usually try and do as much research as I can before posting like this)

I have been running the BTC-alt Autoconfig since the end of April from the marketplace, and has been running full time since then with v18.8.8.  For the past 3 days though, i've been holding some bags, which have already doubled up on the first count with DCA.  I would expect them to DCA again once the RSI & price have dropped sufficiently.  However Buy_Enabled = false keeps getting intermittently enabled for the pairs with 1 DCA (2 is limit)

I have had a look through the log files for both autoconfig and pairs, and it doesn't look like the PND protection conditions are met (<0.4% change in BTC price in last 60 mins), and the PND variable is registered as false.  This looks to be the only autoconfig job that will disable buying for a pair.

Can anyone shed any light on this, or if not give me some further hints to diagnose where I am going wrong please?  I am trying to work out what is stopping it buying.  Only other thing that I can think of is something affecting is with different versions of GB rolled out.  I did try it with the latest beta version tonight, but no success..

Thanks very much!

Offline Aitor

  • Administrator
  • *****
  • Posts: 390
  • Telegram: @AitorRuiz Gunbot.shop
    • View Profile
    • Gunbot
Re: BUy_ENABLED being disabled on BTC-Alt's autoconfig intermittently
« Reply #1 on: June 16, 2020, 10:55:24 PM »
Can anyone help me please? ( I usually try and do as much research as I can before posting like this)

I have been running the BTC-alt Autoconfig since the end of April from the marketplace, and has been running full time since then with v18.8.8.  For the past 3 days though, i've been holding some bags, which have already doubled up on the first count with DCA.  I would expect them to DCA again once the RSI & price have dropped sufficiently.  However Buy_Enabled = false keeps getting intermittently enabled for the pairs with 1 DCA (2 is limit)

I have had a look through the log files for both autoconfig and pairs, and it doesn't look like the PND protection conditions are met (<0.4% change in BTC price in last 60 mins), and the PND variable is registered as false.  This looks to be the only autoconfig job that will disable buying for a pair.

Can anyone shed any light on this, or if not give me some further hints to diagnose where I am going wrong please?  I am trying to work out what is stopping it buying.  Only other thing that I can think of is something affecting is with different versions of GB rolled out.  I did try it with the latest beta version tonight, but no success..

Thanks very much!

Please send me a PM with your autoconfig logs attached, so I can search for the "thing" that is triggering buy_enabled parameter to be changed.

Offline packtim

  • Rookie
  • *
  • Posts: 9
    • View Profile
Re: BUy_ENABLED being disabled on BTC-Alt's autoconfig intermittently
« Reply #2 on: August 16, 2020, 12:19:12 PM »
Firstly, my apologies for not responding to this earlier, as I don't always check the forum.  Thanks for your offer to help me.

After scanning through the Telegram channel recently, seems as though others (more clued up than me) had a similar problem to me with this too, regarding USDT-BTCUP & USDT-BTCDOWN pairs causing the PND to activate.

Someone typed a good response on the channel, so I just thought I would leave this hear in case anyone has any issues in the future with the same problem.


https://t.me/c/1149331825/360604

Can anyone help me please? ( I usually try and do as much research as I can before posting like this)

I have been running the BTC-alt Autoconfig since the end of April from the marketplace, and has been running full time since then with v18.8.8.  For the past 3 days though, i've been holding some bags, which have already doubled up on the first count with DCA.  I would expect them to DCA again once the RSI & price have dropped sufficiently.  However Buy_Enabled = false keeps getting intermittently enabled for the pairs with 1 DCA (2 is limit)

I have had a look through the log files for both autoconfig and pairs, and it doesn't look like the PND protection conditions are met (<0.4% change in BTC price in last 60 mins), and the PND variable is registered as false.  This looks to be the only autoconfig job that will disable buying for a pair.

Can anyone shed any light on this, or if not give me some further hints to diagnose where I am going wrong please?  I am trying to work out what is stopping it buying.  Only other thing that I can think of is something affecting is with different versions of GB rolled out.  I did try it with the latest beta version tonight, but no success..

Thanks very much!

Please send me a PM with your autoconfig logs attached, so I can search for the "thing" that is triggering buy_enabled parameter to be changed.