Username: Password:

Author Topic: license exchange  (Read 877 times)

Offline scarface

  • Rookie
  • *
  • Posts: 4
    • View Profile
license exchange
« on: November 05, 2019, 02:09:45 AM »
i have not used my gunbot in a very long time but had my license for poloniex. since poloniex has rid US customers i have transferred funds to CoinbasePro and am interested in using my gunbot again since ive already paid for it. How can i get it changed to coinbase and find out how many versions behind i am. the latest i can find on my computer is 5.04

correction. found a v10 that i tried to get back into the swing of things but never got to work
« Last Edit: November 05, 2019, 02:18:56 AM by scarface »

Offline sbogovac

  • Rookie
  • *
  • Posts: 69
    • View Profile
Re: license exchange
« Reply #1 on: November 05, 2019, 02:13:19 PM »
i have not used my gunbot in a very long time but had my license for poloniex. since poloniex has rid US customers i have transferred funds to CoinbasePro and am interested in using my gunbot again since ive already paid for it. How can i get it changed to coinbase and find out how many versions behind i am. the latest i can find on my computer is 5.04

correction. found a v10 that i tried to get back into the swing of things but never got to work

Contact your reseller and he should transfer your API key for the new exchange on the Gutnhy license server for you...

Offline Aitor

  • Administrator
  • *****
  • Posts: 410
  • Telegram: @AitorRuiz Gunbot.shop
    • View Profile
    • Gunbot
Re: license exchange
« Reply #2 on: November 05, 2019, 02:25:28 PM »
i have not used my gunbot in a very long time but had my license for poloniex. since poloniex has rid US customers i have transferred funds to CoinbasePro and am interested in using my gunbot again since ive already paid for it. How can i get it changed to coinbase and find out how many versions behind i am. the latest i can find on my computer is 5.04

correction. found a v10 that i tried to get back into the swing of things but never got to work

Your Gunbot version is very old. New versions need a Gunthy wallet:

https://gunbot.shop/how-to-create-a-gunthy-wallet/ (You just need to follow step 1)

Once you have created your Gunthy wallet, you can donwload latest version here:

https://gunbot.shop/gunbot-v14-download-and-changelogs/