Username: Password:

Recent Posts

Pages: [1] 2 3 ... 10
1
Gunbot is not finding my pairs.
What do I need to do?
2
General Discussion / Re: Bought Gunbot back in 2017. What is the status of my license now?
« Last post by Aitor on September 25, 2020, 09:19:48 PM »
Thank you!  I see where to download. I'm guessing it will ask for the license number when it opens.  I'm counting on my AWS disk image to contain my license info, as that was it's home before (i lost a disk with some info on it).  Will report back here when i have success with that but it might be couple weeks before get to that. 

Never heard of Gunthy wallet.  Will have to check that out, and the Android connection as well!

If you don't have a Gunthy wallet, most likely is because your license is old, and old license system didn't require Gunthy walletr. You can send me your api via PM to locate your license.
3
Technical Support & Development / Re: bot not start binance windows
« Last post by andersonjosephine on September 25, 2020, 01:03:17 PM »
Try to update your Windows once again and fix driver problems. see if it works.
4
General Discussion / Re: Bought Gunbot back in 2017. What is the status of my license now?
« Last post by Still on September 22, 2020, 05:56:38 AM »
Thank you!  I see where to download. I'm guessing it will ask for the license number when it opens.  I'm counting on my AWS disk image to contain my license info, as that was it's home before (i lost a disk with some info on it).  Will report back here when i have success with that but it might be couple weeks before get to that. 

Never heard of Gunthy wallet.  Will have to check that out, and the Android connection as well!
5
Technical Support & Development / Re: Gate.io
« Last post by Aitor on September 21, 2020, 10:29:29 PM »
Hello all,
Is anyone here having issues connecting to Gate.io? I tried both keys (V2 and V4) with no success. I'm getting "cannot read property 'trades' of undefined. Thebot's been running well with no issues with Binance, Kucoin, CoinEx and few others, it just won't pull data from Gate   :(

Any ideas are greatly appreciated.

Personally I have never used this exchange. I have seen other 2 users reporting the same error on gate.io
Note that this is a supported exchange but it's not certified. This means that it haven't been fully tested yet and it can have bugs like this one.
6
Technical Support & Development / Gate.io
« Last post by md355gts on September 21, 2020, 02:20:51 AM »
Hello all,
Is anyone here having issues connecting to Gate.io? I tried both keys (V2 and V4) with no success. I'm getting "cannot read property 'trades' of undefined. Thebot's been running well with no issues with Binance, Kucoin, CoinEx and few others, it just won't pull data from Gate   :(

Any ideas are greatly appreciated.
7
General Discussion / Re: Bought Gunbot back in 2017. What is the status of my license now?
« Last post by Aitor on September 19, 2020, 08:00:43 PM »
First of all, you can get latest stable versions here:

https://gunbot.shop/category/downloads/

And in the case you don't have a Gunthy wallet created, you can check how to do it here:

https://gunbot.shop/how-to-create-a-gunthy-wallet/
8
General Discussion / Bought Gunbot back in 2017. What is the status of my license now?
« Last post by Still on September 15, 2020, 11:28:40 AM »
Hi folks.  I bought Gunbot back in 2017, maybe August when BTC was around $4000, spending 0.1 BTC at the time.  In those days there was only one license/version, but now there are four?  I've been out of the scene and living under a rock since January 2018.  My robot is installed up on Amazon Web Services.   My question is how do i get up to date with the latest version for my license? 
9
Technical Support & Development / Re: TypeError: Cannot read property 'split' of undefined
« Last post by Aitor on September 15, 2020, 12:13:49 AM »
I keep getting this error on my Gunbot install, I had to delete all my json files before and start again, this time it happened after I saved a trading config change through the GUI.

Using latest v18.8.8 from GitHub on a AWS linux box

Makes it unusable as just goes into a crash loop


0|gunthy-linux  | TypeError: Cannot read property 'split' of undefined
0|gunthy-linux  |     at module.exports.parseOpenOrders._.forEach.o (/snapshot/v18build/ctx/js/poloniex.js:0:0)
0|gunthy-linux  |     at arrayEach (/snapshot/v18build/node_modules/lodash/lodash.js:516:11)
0|gunthy-linux  |     at Function.forEach (/snapshot/v18build/node_modules/lodash/lodash.js:9342:14)
0|gunthy-linux  |     at Poloniex.parseOpenOrders (/snapshot/v18build/ctx/js/poloniex.js:0:0)
0|gunthy-linux  |     at Object.module.exports.fetchOpenOrders.poloniex.returnOpenOrders [as callback] (/snapshot/v18build/ctx/js/poloniex.js:0:0)
0|gunthy-linux  |     at isProcessing (/snapshot/v18build/node_modules/async/dist/async.js:2271:31)
0|gunthy-linux  |     at /snapshot/v18build/node_modules/async/dist/async.js:969:16
0|gunthy-linux  |     at Request._callback (/snapshot/v18build/ctx/helper/joaquin-plnx/lib/index.js:136:7)
0|gunthy-linux  |     at Request.init.self.callback (/snapshot/v18build/node_modules/request/request.js:185:22)
0|gunthy-linux  |     at Request.emit (events.js:159:13)
0|gunthy-linux  |     at Request.<anonymous> (/snapshot/v18build/node_modules/request/request.js:1161:10)
0|gunthy-linux  |     at Request.emit (events.js:159:13)
0|gunthy-linux  |     at IncomingMessage.<anonymous> (/snapshot/v18build/node_modules/request/request.js:1083:12)
0|gunthy-linux  |     at Object.onceWrapper (events.js:254:19)
0|gunthy-linux  |     at IncomingMessage.emit (events.js:164:20)
0|gunthy-linux  |     at endReadableNT (_stream_readable.js:1054:12)
0|gunthy-linux  |     at _combinedTickCallback (internal/process/next_tick.js:138:11)
0|gunthy-linux  |     at process._tickCallback (internal/process/next_tick.js:180:9) 'Uncaught Exception thrown'

Try this:

Stop the bot. Copy the files in the Json folder save them somewhere. Then delete al the files in the json folder.
10
I keep getting this error on my Gunbot install, I had to delete all my json files before and start again, this time it happened after I saved a trading config change through the GUI.

Using latest v18.8.8 from GitHub on a AWS linux box

Makes it unusable as just goes into a crash loop


0|gunthy-linux  | TypeError: Cannot read property 'split' of undefined
0|gunthy-linux  |     at module.exports.parseOpenOrders._.forEach.o (/snapshot/v18build/ctx/js/poloniex.js:0:0)
0|gunthy-linux  |     at arrayEach (/snapshot/v18build/node_modules/lodash/lodash.js:516:11)
0|gunthy-linux  |     at Function.forEach (/snapshot/v18build/node_modules/lodash/lodash.js:9342:14)
0|gunthy-linux  |     at Poloniex.parseOpenOrders (/snapshot/v18build/ctx/js/poloniex.js:0:0)
0|gunthy-linux  |     at Object.module.exports.fetchOpenOrders.poloniex.returnOpenOrders [as callback] (/snapshot/v18build/ctx/js/poloniex.js:0:0)
0|gunthy-linux  |     at isProcessing (/snapshot/v18build/node_modules/async/dist/async.js:2271:31)
0|gunthy-linux  |     at /snapshot/v18build/node_modules/async/dist/async.js:969:16
0|gunthy-linux  |     at Request._callback (/snapshot/v18build/ctx/helper/joaquin-plnx/lib/index.js:136:7)
0|gunthy-linux  |     at Request.init.self.callback (/snapshot/v18build/node_modules/request/request.js:185:22)
0|gunthy-linux  |     at Request.emit (events.js:159:13)
0|gunthy-linux  |     at Request.<anonymous> (/snapshot/v18build/node_modules/request/request.js:1161:10)
0|gunthy-linux  |     at Request.emit (events.js:159:13)
0|gunthy-linux  |     at IncomingMessage.<anonymous> (/snapshot/v18build/node_modules/request/request.js:1083:12)
0|gunthy-linux  |     at Object.onceWrapper (events.js:254:19)
0|gunthy-linux  |     at IncomingMessage.emit (events.js:164:20)
0|gunthy-linux  |     at endReadableNT (_stream_readable.js:1054:12)
0|gunthy-linux  |     at _combinedTickCallback (internal/process/next_tick.js:138:11)
0|gunthy-linux  |     at process._tickCallback (internal/process/next_tick.js:180:9) 'Uncaught Exception thrown'
Pages: [1] 2 3 ... 10