Username: Password:

Author Topic: Problem with VPS and some question about Linux and Windows  (Read 3480 times)

Offline AlexXx

  • Rookie
  • *
  • Posts: 8
    • View Profile
Problem with VPS and some question about Linux and Windows
« on: July 12, 2017, 11:24:21 AM »
Hello,

As a supernOOb as i am, i have some question...

1) In the last 2 days, i've tried to install gunbot on a Linux VPS ( AWS Free Tier) i've done it, but probably i think that i've started too much pairs infact i think that i've overcharged my VPS, my PUTTY was not more able to connect again to the Terminal, i've tried from 2 different computers and the terminal starts but there aren't any characters, so i see only a Black Windows, it seems like when you're computer is using 100 % CPU, why is happens this??

2) So it was a lot difficoult for me to not have a GUI, so i've tried to open an AWS windows tier, gunbot starts but shows everytimes error 403, so probably it seems impossible to make it work... how can i solve my error 403 in win vps?

3) From the linux terminal, how can i have the log to see if gunbot work well?

4) I was not able to restart again my pairs, because i'm a really noob and when i've started again my putty i had to restart all my pairs, how can i load it ??

Thank you for the reply  ;D


Offline krixt

  • Rookie
  • *
  • Posts: 38
    • View Profile
Re: Problem with VPS and some question about Linux and Windows
« Reply #1 on: July 15, 2017, 05:44:14 AM »
https://gunthy.org/index.php?topic=74.0

Skip the part about installing nodejs. You don't need it. You do need pm2. And it sounds like you have unzipped the bot so you can skip those instructions too.