Username: Password:

Author Topic: Problem with imap settings in Version 9 & 10  (Read 3031 times)

Offline Willo

  • Rookie
  • *
  • Posts: 1
    • View Profile
Problem with imap settings in Version 9 & 10
« on: September 27, 2018, 10:47:28 AM »
   First let me say how great Gunbot and the team behind it are, this is some powerful software. And i so happy i took the plunge and bought it, amazing. However i have had problems with implementing imap in both Version 9 and 10 of Gunbot. Extending even further with Version 10, that i cannot make any buys, using strategy's or buying Manual none work. So i tried to go back to using Version 9 as with that version it made buys and worked great apart from the imap. But upon trying to get version 9 working it just wouldnt run error said to contact Gunthur. Anyways the error output that displays in the Terminal, when imap setting filled in using Version 10 is below.

Connection._resTagged (/snapshot/Gunbot-master/node_modules/imap/lib/Connection.js:1502:11)
    at Parser.<anonymous> (/snapshot/Gunbot-master/node_modules/imap/lib/Connection.js:194:10)
    at emitOne (events.js:116:13)
    at Parser.emit (events.js:211:7)
    at Parser._resTagged (/snapshot/Gunbot-master/node_modules/imap/lib/Parser.js:175:10)
    at Parser._parse (/snapshot/Gunbot-master/node_modules/imap/lib/Parser.js:139:16)
    at Parser._tryread (/snapshot/Gunbot-master/node_modules/imap/lib/Parser.js:82:15)
    at TLSSocket.Parser._cbReadable (/snapshot/Gunbot-master/node_modules/imap/lib/Parser.js:53:12)
    at emitNone (events.js:106:13)
    at TLSSocket.emit (events.js:208:7)
    at emitReadable_ (_stream_readable.js:513:10)
    at emitReadable (_stream_readable.js:507:7)
    at addChunk (_stream_readable.js:274:7)
    at readableAddChunk (_stream_readable.js:250:11)
    at TLSSocket.Readable.push (_stream_readable.js:208:10)
    at TLSWrap.onread (net.js:597:20)
    at Socket.ondata (internal/wrap_js_stream.js:53:22)
    at emitOne (events.js:116:13)
    at Socket.emit (events.js:211:7)
    at addChunk (_stream_readable.js:263:12)
    at readableAddChunk (_stream_readable.js:250:11)
    at Socket.Readable.push (_stream_readable.js:208:10)
    at TCP.onread (net.js:597:20) type: 'no', textCode: 'ALERT', source: 'authentication' }
Loading config...
GUI Server Deployed: http://localhost:5000

Thanks in advance for any help with this, i have even left the PC on and Version 10 running very conservative buy settings for 2 days but not one buy has been made.

Rgds Willo  :)