Username: Password:

Recent Posts

Pages: 1 ... 8 9 [10]
91
Technical Support & Development / Re: Kucoin error
« Last post by zicots on May 26, 2021, 06:00:15 PM »
Yes do a fresh install of v22, and set it up from scratch based on your old strategies and pairs.  The earlier version had an error for KuCoin that everyone ran into that was solved via v22.

For those TypeError you are having, are you using one of the HFT alpha's?  Because I get the same error trying to use the new alphas in Unix environments and nothing works trying to debug it.  Stick with v22 from the github for now.
92
Thank you.  We are in contact, he's super smart and incredibly helpful, but we still can't figure it out.  What I've found is that I believe the core is having an issue.  The active trades that aren't being followed anymore are giving all NO readouts in the core where it can DCA, buy, sell, etc.  The active trades that are being followed have YES in those readouts where it should.

See how in the screenshot, the DOGE-BTC pair has a YES where it could possibly DCA?  The active pairs that are suddenly not followed, are giving all NO in that section.  So perhaps this is a core issue?  It tends to happen when I "Save Changes" and change a paramater such as DCA buydown (changing it from 4% to 2%) triggered a few pairs to be unfollowed once the changes were saved.  As well, sometimes they just randomly get unfollowed as they are status checked by the core (aka when the Terminal checks the pair and sees what it can do).  So maybe it's  a loss of connection between the core and pairs?
93
I would advice to contact your reseller for primary support.
94
This is what it should look like.. and it does!  But randomly stops..
95
Hey everyone.  I've been having this recurring problem in gunbot.  Sometimes, a random pair that's active in trading and has all the neccesary sell, buy, dca, etc. on it just goes inactive.  It doesn't display the ROE %, it doesn't have the green bar on the side, it won't DCA or anything when it's supposed too.  It's becoming more and more serious because in the past, it would always activate again once it turned positive, but now in the current market and with my new strategy, DCA is a critical element.

These are all trades that gunbot started itself, and randomly it just stops following the trade.  Really irritating and actually starting to cause financial issues as of the last four days or so.

What is going on here?  See the picture - Gunbot started a trade between USDT-ADA as ordered, it follows the trade.. and then just randomly, it shows this.  As if the trade isn't even active anymore.  I'll check the bot, everythings fine, then check a few hours later, and suddenly the pair is like it's not even trading.  I do NOTHING in between that time with the bot or on my account in terms of manual trading.

See the attached pictures.  For one (USDT ADA) it is in that randomly deactivated state.  The other picture (BTC-DOGE) is active and all that information was on the USDT-ADA pair, but just dissapears randomly and the pair almost seems inactive and clearly isn't following the strategy.  They both even use the same exact strategy!  What is happening here, I'm starting to really get stressed out.  I reallly appreciate any help.
96
Technical Support & Development / Re: Don't connect binance
« Last post by Aitor on May 19, 2021, 01:08:45 AM »
I just bought a key version V12

What do you mean this?. V12 is super old, Last version is v22.
97
Technical Support & Development / Re: Error: "403 - \"error code: 1020\"
« Last post by Aitor on May 19, 2021, 01:07:01 AM »
I have forwarded this info to dev team. It seems to be a bug in v22 running on Bittrex.
98
Technical Support & Development / Re: Don't connect binance
« Last post by sbogovac on May 17, 2021, 07:44:35 AM »
I just bought a key version V12, now I'm setting it up. I followed the intructions from the video (tu dien link). I added BTC-ETH, instead of turning them on, I clicked "start bot" to check its connection to binance. Then I saw no connection like what was in the video, but spotted a notification on screen in the attached image . And it fell into the repeating circle, consecutively reconnected and still had no connection to binance. Could you please give me some solution to this problem? I'm looking forward to hearing from you.

You reseller is your first point of contact to get you going/started...

From the error message though I'm presuming there's an error in the pair naming. Did you add it through the GUI?

But v12? Are you sure? Or am I misreading something ("key version")? We're on v22 at the moment...
99
Beginners & Help / Re: How to Recover my Gunbot license
« Last post by jostringuyen01 on May 13, 2021, 06:32:19 AM »
Hi Aitor, please check your inbox. Thanks you
100
Technical Support & Development / Re: Error: "403 - \"error code: 1020\"
« Last post by j0j3mar on May 13, 2021, 03:32:30 AM »
I have same issue

Error: "403 - \"error code: 1020\""
    at errorHandler (/snapshot/enricoranucci/Desktop/STABLE/ctx/js/bittrex.js)
Error: {}
    at errorHandler (/snapshot/enricoranucci/Desktop/STABLE/ctx-wrapper.js)
Pages: 1 ... 8 9 [10]