Username: Password:

Author Topic: License works on 3.3 but not on 5  (Read 4129 times)

Offline dooshmasta

  • Rookie
  • *
  • Posts: 13
    • View Profile
License works on 3.3 but not on 5
« on: November 08, 2017, 09:06:49 AM »
Hey guys!  I've been a gunbot user for about two months now, and I've decided to take it to the next level with a Raspberry Pi.  When I was signing up with Culture I wasn't able to connect to the Gunbot server with 5.0.4, but 3.3.2 worked, and I wanted to use the GUI anyway so I paid it no mind.

Now that I want to run the ARM version, I'm having the same issue as when I got setup.  Anyone had this issue?  Obviously, it's not a API / Secret Key issue since it works on 3.3.2

Offline sloaleks

  • Contributor
  • **
  • Posts: 611
    • View Profile
Re: License works on 3.3 but not on 5
« Reply #1 on: November 08, 2017, 09:53:38 AM »
  Obviously, it's not a API / Secret Key issue since it works on 3.3.2

It actually is. Find your reseller and have your API validated for version 5.x and higher. Your first validation will take you to series 3.xx (maybe 4.x) and no higher.

Offline jim

  • Rookie
  • *
  • Posts: 36
    • View Profile
Re: License works on 3.3 but not on 5
« Reply #2 on: November 08, 2017, 10:04:27 AM »
My reseller was unable to do the v5 upgrade Guntha had to do it so message him too

Offline dooshmasta

  • Rookie
  • *
  • Posts: 13
    • View Profile
Re: License works on 3.3 but not on 5
« Reply #3 on: November 08, 2017, 07:28:24 PM »
Ooh okay thanks for the help guys!  Will hit up the big boss.